Long Arrow Right External Link angle-right Search Times Spinner angle-left

Error: Your Microsoft Outlook version is not supported

In some cases when trying to install 4Team SendLater you can receive an error - Your Microsoft Outlook version is not supported.

undefined

 

Why is installation failing even though I have Microsoft Outlook installed?

This issue does not have to do anything with Outlook being present in your system or it being the latest version. This has to do with SendLater's compatibility with Outlook. SendLater can only work with 32-bit Outlook. So if you try to install the add-in on a system with 64-bit Outlook, the setup will check your system for compatibility, find that you are using 64-bit Outlook, and interrupt the installation process.

If you want to find out what bit version Outlook you are currently using, please read the article about How to find Outlooks bit version.

How to resolve this issue?

There is only one way to resolve it.

Switching to 32-bit Outlook.

The only way it is going to work in your Outlook is if your Outlook is 32-bit. So, if you have 64-bit Outlook, you would have to uninstall it and reinstall the 32-bit version which you can always do from your Microsoft Office account at www.office.com. Be sure to consult with someone who has done this before and backup your Outlook data before making the switch, because email accounts you set up will most likely need to be re-setup afterward.

Getting help via Live Chat

Each individual 4Team product website has different options available for you to get in touch with our customer support operators. This may appear as either Start Live Chat, LET'S CHAT, or the Chat widget.

undefined

 

Tips:

  • Always read the System Requirements page on the website before installing the software.
  • SendLater is a 32-bit application and can only work with 32-bit Outlook.

Contact Support